ここから本文です
Ham Radio 修理日記
4月受付分修理中です、しばらく修理受付を中止しています。

書庫全体表示

記事検索
検索

IC-729S 電源入らず

IC-729S 電源が入らないとのことでお預かりしました。

イメージ 1

IC-729の電源ヒューズはPAユニット内にあり、ファイナルにかかる電圧以外は
このヒューズを通り供給されています、
内部でショートなどあると溶断しますが、特にショートは見当たりません、

イメージ 2

ヒューズ交換で電源が入るようになりました。

イメージ 3

PA部は100Wのユニットに交換されたようです、50M、HFとも送信リレー
が接触不良です。

イメージ 4

密閉型DSリレーに交換

イメージ 5

同じくHF送受信切り替えリレーも交換。

イメージ 6

各バンドパワーをチェックすると、10M、14Mでパワーが出ず異常電流が流れます。
原因はBPFを切り替えているリレーが働いていません、
IC9 M54562Pで各バンドのリレーを制御していますが、15番の10〜14MHz用出力がありません。

イメージ 7

トランジスターアレーのICですが、1端子のみ不良になったようです、
交換しました。

イメージ 8

メモリー電池が低下のためホルダー式に交換、ランプもLED化しました。

イメージ 9

受信の再調整しているとATTスイッチで受信感度が戻らない現象があります、

イメージ 11

パーツ入手でお世話になっている方からタイミングよくDF2リレーを
入手することができ、ローカル信号切り替えリレーと共に交換しました。

イメージ 10

かなり汚れがあるので、フロント部を丸洗い。

イメージ 12

今回の交換部品

イメージ 13

ヒューズが切れた原因は分からないままです。

イメージ 14

この記事に

開くトラックバック(0)

FT-726 修理

FT-726 修理でお預かりしました。
SSBの感度が悪く、430のパワーが低下があります。

イメージ 1

初期型の726で、ケミコンの液漏れがあります、まずはPLLユニットのケミコン
から交換します。

イメージ 2

RXユニットのケミコンも交換、

イメージ 3

SSBのみ感度が悪くIFTの調整ができません、2か所IFT交換しました、
リレーも不良のため交換。

イメージ 8

電源のケミコンも膨れており交換しました。

イメージ 4

430のパワー低下は調整で復活しました、
ランプは切れていませんが熱でホルダーがボロボロに、LEDに交換しました。

イメージ 5

結果これだけのパーツ交換が必要でした。

イメージ 6

清掃し完了です、長い道のりでした。

イメージ 7

この記事に

開くトラックバック(0)

TS-850S 修理

TS-850S 修理でお預かりしました。

イメージ 1

今回は先ずフロント部をばらし洗います、

イメージ 2

ボリューム類も接触不良、接点洗浄

イメージ 3

メモリー電池は問題なしです。

イメージ 4

DDSユニットのケミコンを交換します。

イメージ 5

交換しました。

イメージ 6

VCO再調整

イメージ 7

メーカーさんで何度か修理歴があり、ケミコンの液漏れの手直しをしてありました。

イメージ 8

送信の調整をしていると、回るはずのファンが止まっています、
80mm角 厚さ25mmが使用されています、交換します。

イメージ 9

PAユニット

イメージ 10

各部再調整

イメージ 11

完了です。

イメージ 12

この記事に

開くトラックバック(0)

FT-8000 電源入らず

FT-8000 電源が入らないとのことでお預かりしました。

イメージ 1

調べると、Q1027 9V REGの出力がありません、

イメージ 3

手持ちの部品では出力500mAの物しかないので仮に取り付け、
電源が入りました。

イメージ 2

144Mの受信感度が極端に悪く、+50dB以上入れないと受信しません。
Q1002の不良です。

イメージ 4

メーカーから取り寄せ、REGとともに交換します。

イメージ 5

交換後再調整、SINAD -9dB/μV EMF

イメージ 6

照明が切れています、LEDに交換

イメージ 7

430Mのパワーが不安定、RFケーブルのGND線が断線のためでした、
ピックテール交換。

イメージ 8

430MHz側 各部再調整

イメージ 9

同じく144MHzユニット

イメージ 10

清掃し完了です。

イメージ 11

この記事に

開くトラックバック(0)

FT-4800H 電源入らない

FT-4800H 電源を接続してもスピーカからブツっと音がするだけで
表示も出ず動作しません、
フロントコントロール部をチェックすると、電源スイッチは良さそうですが
電源が入りません。

イメージ 4

Q4002の5V出力をスイッチを押すことにより、CPUを制御し電源が入るはずですが、0.5V程度しか出ていません。

イメージ 1

ICにテスターピンを当てていると、突然5Vが出力され電源が入りました。

イメージ 2

ICのGNDピンがはんだ不良だったのでしょうか、再半田したところ
動作するようになりました…

イメージ 3

各部再調整します。

イメージ 5

ランプをLEDに交換、清掃しました。

イメージ 6

この記事に

開くトラックバック(0)

本文はここまでですこのページの先頭へ
みんなの更新記事