Ruby on Rails 2.x

移行しました。http://kashi.hatenablog.com/

全体表示

[ リスト ]

gitをインストール

必要そうなのでgitをインストール
Git – Fast Version Control Systemで最新版?をさがす

1. wget http://kernel.org/pub/software/scm/git/git-1.6.0.1.tar.gz
2. tar zxvf git-1.6.0.1.tar.gz
3. cd git-1.6.0.1
4. ./configure
5. make
6. make install

makeしたときに
tclsh failed; using unoptimized loading
MSGFMT po/de.msg make[1]: *** [po/de.msg] Error 127
make: *** [all] Error 2
とでたら
yum install build-essential tcl8.4 tk8.4 gettext
をインストールしてからmakeすればなんとかなるはず.

追記

2008/11/9
gitを使ったオープンソース化について↓
ソース公開

閉じる コメント(0)

コメント投稿

顔アイコン

顔アイコン・表示画像の選択

名前パスワードブログ
絵文字
×
  • オリジナル
  • SoftBank1
  • SoftBank2
  • SoftBank3
  • SoftBank4
  • docomo1
  • docomo2
  • au1
  • au2
  • au3
  • au4
投稿

開く トラックバック(1)


.


プライバシー -  利用規約 -  メディアステートメント -  ガイドライン -  順守事項 -  ご意見・ご要望 -  ヘルプ・お問い合わせ

Copyright (C) 2019 Yahoo Japan Corporation. All Rights Reserved.

みんなの更新記事