Puppy Linux

すべて表示

sfs_load のバージョン確認方法


sfs_load on the fly のバージョンを確認するには端末で

sfs_load -v

又は

sfs_load --version

と入力後、エンターキーを押します。

sfs_load -h

とすればオプションなども表示されます。


バージョンが 3.0 と表示された場合、 lang_pack_ja-2.x.sfs で日本語化するには
sfs_load-3.0.3.pet が必要です。

バージョンが 2.3 などの 3.0 よりも以前の場合 sfs_load-3.0.3.pet は必要ありません

イメージ 1



.


みんなの更新記事