そなえ島

意味もなく、原付スクータが欲しい

全体表示

[ リスト ]

イメージ 1

イメージ 2

イメージ 3

イメージ 4

イメージ 5

イメージ 6

イメージ 7

イメージ 8

こちらも懸案でしたオイルレベルセンサに着手しました。

カレンエンジン+ハーネスに交換した結果、モトコに装着されているオイルレベルセンサが不動になっていたのです。
載せ換えしたカレンエンジンはオイルレベルセンサが無いモデルだったので当然ですが・・・

対応方法は以下4点あります
1.カレンのオイルレベルセンサを入手:なかなか出物がなくNG
2.12V→6Vに変圧して使用:レギュレータ作成必要、最終手段としました
3.他機種の12V用オイルレベルセンサ入手
4.オイルレベルセンサを分解してコンデンサを12V用に交換する:分解できずNG

検討した結果3番が良さそうでしたのでさっそく入手しました。
ランナウェイ用オイルレベルセンサです、型番AB13でモトコの型番もABなので良さけげですね。

まずは動作確認ってことでテスタで抵抗値を測定してみると・・・・・フロートを動かしても抵抗値が変化しませんでした。。
ボロボロに汚れた物をダメ元で入手したので、ある程度は覚悟の上だったのですが、あきらめきれずにフロートをモトコの物と交換したり、端子を磨いたりしてみましたが変化ナシ。。。
テスタの当て方を変えたりしても変化なし、しつこくテスタを当てていると一瞬抵抗値に変化が!
少し希望が出てきたので、太古から伝わる必殺技!叩く
すると抵抗値が変化しました、どうやらセンサ内部の接触不良の模様です。
何度かフロート位置を変えてセンサ部をコンコンすると抵抗値が変わったりしたので、使用可能と判断して加工することにしました。

https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_2?1193489614

オイル無しの抵抗値


https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_3?1193489696

オイル有りの抵抗値


https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_0?1193488336

黒いのがモトコ用で白いのがランナウェイ用です


https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_4?1193489911

6Vと12Vの表示があります


ランナウェイ用が長いため、やはり加工が必要です、どちらもセンサ部が接着剤で固められているので中身だけ交換はできないと判断しました。

となるとお約束の切った張った作戦
糸ノコで切断してホットボンドで外側を接着、内部からはポリカ用接着剤を流し込んで完成っす。

https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_5?1193490396

今回、初めてホットボンドを使用しましたが、使い方次第では良い効果が出そうな感じです。
物は単純で、溶かした樹脂を流し込むだけなので、高温になる場所には使用できませんが、接着剤と違い直ぐに硬化して強度もある程度あるので、今回は切断面の外側からホットボンドで固定し内側から樹脂用接着剤を流し込み、カットした部分を内部に入れ強度アップを期待するって作戦です。

https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_1?1193488675

完成です


これでオイルレベルセンサ本体は準備できたので、次はオイル警告等に着手です。

ノーマルのモトコは、オイル警告等がスピードメータに付いているため、メータを交換しているそなえモトコは別に警告等を取り付ける必要があります。
それで、若干の電力節約も兼ねてLED化することにしました。

https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_6?1193491120

付きました


https://blogs.yahoo.co.jp/IMG/ybi/1/3b/db/sonae_circus/folder/1475795/img_1475795_50264654_7?1193491188

裏側はやっつけ仕事です


今日は台風のお陰で電圧測定ができなかったのでここまでですが、後ほど電圧測定後に抵抗値を決めて抵抗を追加して点灯確認です。

閉じる コメント(4)

顔アイコン

やってますね〜。 電気が苦手な僕なので感心しながら記事を読んでいると、ハタと気が付きました。 ポッケのオイルレベルゲージが6V用のままだったことに!
実は点灯しなくなっているんですが(バルブはOK)、検証するのが面倒で放置してあったんです。 原因はその辺にありそうですね。

2007/10/28(日) 午前 10:55 bun

若干でもお役に立てたようで良かったです。バルブが大丈夫で点灯しないってことはセンサが過電圧で壊れちゃったんですかね〜進展があったらぜひアップお願いしますね。

2007/10/28(日) 午後 9:32 そなえ

顔アイコン

あれからずいぶん時間が経っちゃってるんですが、タンクのオイルがそこそこ減ってきたことでもあり、点かなくなっていたオイルランプの検証をしてみました。 自分で作った配線なので色が揃っていなかったりして大変だったんですが、結線しなおしてみるとちゃんと点灯し、レベルによるオンオフも作動していました。 なんだったの? と、狐につままれた気分になりました。 はぁ・・・。

2008/3/17(月) 午後 6:21 bun

おぉ!センサ復活っすね、しかも壊れてなくて良かったっすね。
もしかしてモトコも6Vのままでも大丈夫だったりして・・・結果オーライってことで。

2008/3/17(月) 午後 9:20 そなえ


.


プライバシー -  利用規約 -  メディアステートメント -  ガイドライン -  順守事項 -  ご意見・ご要望 -  ヘルプ・お問い合わせ

Copyright (C) 2019 Yahoo Japan Corporation. All Rights Reserved.

みんなの更新記事